【Sass】もうなれたよね【macOS更新時】【再インストール】

[追記]
これまとめた後でインストール時にメッセージでてたの気づいたので更にSass自体のバージョンチェックと更新作業した。

【Ruby Sass】Ruby Sass is deprecated and will be unmaintained as of 26 March 2019.【更新されなくなるってよ】


[/追記]

自分で過去記事↓読んでて時系列で要点が分かりづらかったのでメモ

【Sass】何度でも何度でも何度でも立ち上がり呼ぶよ【インストール】 | hirokona

【Sass】何度でも何度でも何度でも立ち上がり呼ぶよ【インストール】

要点だけここに抜粋

ruby→sassの順にインスコ(homebrew使用)

$ brew install rbenv ruby-build
$ sudo gem install -n /usr/local/bin sass

以下経緯。

ほったらかしのサブ機を一時的にメインにしようと、xcodeのコマンドラインツールをアプデしようとした。

そしたらOS古いからアプデしてからおいでと言われたけど、AppStoreでアプデのサジェストが出てこない。

なんぞとおもったらHigh Sierra DLしただけで入れてなかった。

ちょ・・俺・・・・
モハベいましばらく人柱様に頑張ってもらっているうちに、いったんHigh Sierraいれとこう。

そ・し・て・・・(盛り上げながらサビへ)

【Sass】何度でも何度でも何度でも立ち上がり呼ぶよ【インストール】 | hirokona

【Sass】何度でも何度でも何度でも立ち上がり呼ぶよ【インストール】

過去記事読んで作業して、文頭に戻る

久々にトラブル回避でQiitaじゃなくて自分のブログ真っ先に見た。

全然関係ないけどhomebrewの自家醸造に掛けた「いま醸してます」「今注いでます」ってメッセージかわいいよね。

じゃっ!

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください