gatsbyでのie11対応

デフォルト対応ブラウザはブラウザシェア1%以上、現存する(死んでない)バージョン、だったら現状はie11も入ってるやろうし何もしないでいいはず・・・と思うのだけど、
ターゲットブラウザにie11を追記したら動くようになったっぽい。

GatsbyJSのIE 11対処方法 – Qiita
https://qiita.com/mako-tos/items/4eba04a8d1206bc00bfe

How to get Gatsby to work in Internet Explorer 11 | by Nicholas Feitel | Level Up Coding
https://levelup.gitconnected.com/how-to-get-gatsby-to-work-in-internet-explorer-11-7aecedcb22ba

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください